Premium Shop für Gameserver (WSC) 2.0.2

  • Pluginversion:2.0.2


    WoltLab Suite Core: 3.0.18

    WoltLab Suite Forum (Burning Board): 5.0.18



    Fehlerstack:


    • PHP Version:

      7.0.30-0+deb9u1

    • WoltLab Suite Core:

      3.0.18

    • Peak Memory Usage:

      2.09/512 MiB

    • Request URI:

      /forum/acp/index.php?install-package/&t=002a9a3ec598c7acb0d742b3a2495b2f4caa4270

    • Referrer:

      https://yourlifemc.de/forum/ac…ation-confirm/&queueID=50

    • User Agent:

      Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.102 Safari/537.36

    Error

    • Error Type:

      wcf\system\exception\SystemException

    • Error Message:

      Unable to find required package 'requirements/de.atrox-dev.minecraft.userProfile.tar' within archive of package 'de.atrox-dev.minecraft'.

    • File:

      /var/www/html/forum/lib/system/package/PackageInstallationNodeBuilder.class.php (470)

    • Stack Trace:
      • #0 /var/www/html/forum/lib/system/package/PackageInstallationNodeBuilder.class.php (85):
      • wcf\system\package\PackageInstallationNodeBuilder->buildRequirementNodes()
      • #1 /var/www/html/forum/lib/system/package/PackageInstallationNodeBuilder.class.php (529):
      • wcf\system\package\PackageInstallationNodeBuilder->buildNodes()
      • #2 /var/www/html/forum/lib/system/package/PackageInstallationNodeBuilder.class.php (85):
      • wcf\system\package\PackageInstallationNodeBuilder->buildRequirementNodes()
      • #3 /var/www/html/forum/lib/system/package/PackageInstallationDispatcher.class.php (663):
      • wcf\system\package\PackageInstallationNodeBuilder->buildNodes()
      • #4 /var/www/html/forum/lib/system/package/PackageInstallationDispatcher.class.php (145):
      • wcf\system\package\PackageInstallationDispatcher->selectOptionalPackages('9a63f6ec', [ 0 => , 1 => , 2 => , 3 => , 4 => ])
      • #5 /var/www/html/forum/lib/acp/action/InstallPackageAction.class.php (72):
      • wcf\system\package\PackageInstallationDispatcher->install('9a63f6ec')
      • #6 /var/www/html/forum/lib/action/AbstractDialogAction.class.php (68):
      • wcf\acp\action\InstallPackageAction->stepInstall()
      • #7 /var/www/html/forum/lib/action/AbstractAction.class.php (47):
      • wcf\action\AbstractDialogAction->execute()
      • #8 /var/www/html/forum/lib/system/request/Request.class.php (83):
      • wcf\action\AbstractAction->__run()
      • #9 /var/www/html/forum/lib/system/request/RequestHandler.class.php (94):
      • wcf\system\request\Request->execute()
      • #10 /var/www/html/forum/acp/index.php (9):
      • wcf\system\request\RequestHandler->handle('wcf', true)



    Details:

    (habe es auf Woltlab gekauft)

    Ich will es installieren über das ACP doch da kommt dieser fehler ich habe leider keine ahnung warum

  • Kurzes Update:

    Der Shop an Sich ist installierbar doch nur das minecraft plugin scheint nicht gefunden zu werden (Unable to find required package 'requirements/de.atrox-dev.minecraft.userProfile.tar' within archive of package 'de.atrox-dev.minecraft'.)