TS³ Synch block trotz White-List Eintrag

Darkwood.Design

Willkommen in der Familie!

Ab sofort werden alle Atrox Development Plugins von Darkwood.Design übernommen und weiterentwickelt.

Was das genau bedeutet lest ihr hier:

  • Guten Abend,


    ich habe das Plugin vor Kurzem installiert.
    Nun habe ich bemerkt, dass der Cronjob nicht läuft und mal in mein Fehlerprotokoll geschaut um das zu finden:


    Code
    1. You got banned from server. Add IP-Address unknown to your query_ip_whitelist.txt. Otherwise try to set your serverinstance_serverquery_flood_time to 0 or increase your serverinstance_serverquery_flood_commands limit.



    Habe die IP meines Forums (die auch die meines TS ist) auf dessen Whitelist stehen.
    Verstehe nicht ganz, wieso das nicht will.


    Vielleicht kann mir hier wer helfen?


    Danke schon einmal.

  • Morgen,


    habe die Anleitung befolgt, leider keinen Erfolg.
    Gibt es keinen anderen Weg als die Flood Control auszuschalten?


    Habe nun auch die Flood Control deaktiviert, aber der Cronjob scheint noch immer nicht zu laufen.
    Die Gruppe im TS wird einfach nicht richtig gesetzt wie es soll.


    €dit:
    Habe nun getestet, dass wenn ich den Cache des Forum leere, er die Gruppe im TS setzt, aber wenn ich nun die Gruppe wieder entziehe, setzt er sie nicht erneut, außer ich leere wieder den Cache.


    Als Fehler ist bisher nichts weiter aufgetaucht in den Log-Dateien.

  • Hallo


    Habe das gleiche problem das ich gebannt werde trotz ipeintrag in der whitelist.
    habe dann folgende befehle gesetzt:
    serverinstance_serverquery_flood_time=0
    serverinstance_serverquery_flood_commands=9999


    leider bannt es mich immernoch,
    muss ich den ts neu starten damit die befehle wirkung zeigen ?


    Gruss

  • Evtl. ist die falsche IP auf der Whitelist. Oben steht auch IP unknown. Probier mal anstatt der IP die Domain.

    Die Obenstehende meldung ist nicht von mir,
    wollte nur keinen neuen tread aufmachen da es ja das gleiche problem ist.


  • habe


    Serverip in die whitelist eingetragen


    dann in der query:



    login admin passwort
    instanceedit serverinstance_serverquery_flood_time=0
    instanceedit serverinstance_serverquery_flood_commands=9999


    gemacht
    server neu gestartet


    ohne erfolg.

  • Steht was in deinem Serverlog wegen dem Bann?

    meinst du im ts log? (ts3server_2014-11-06__22_55_17.764554_24.log)
    nein.


    via instanceinfo zeigt er mir diese einträge an:



    serverinstance_database_version=21
    serverinstance_filetransfer_port=30033
    serverinstance_max_download_total_bandwidth=18446744073709551615
    serverinstance_max_upload_total_bandwidth=18446744073709551615
    serverinstance_guest_serverquery_group=1
    serverinstance_serverquery_flood_commands=9999
    serverinstance_serverquery_flood_time=0
    serverinstance_serverquery_ban_time=600
    serverinstance_template_serveradmin_group=3
    serverinstance_template_serverdefault_group=5
    serverinstance_template_channeladmin_group=1
    serverinstance_template_channeldefault_group=4
    serverinstance_permissions_version=19
    serverinstance_pending_connections_per_ip=0



    also sollten die befehle ja scharf sein oder?

  • Wird nicht normalerweise das flood Time nicht mit -1 deaktivert ? denn 0 heißt keine anfragen zulassen.
    Zumintens ist das so Bei der Dateien Übertragung da steht nähmlich -1 für deaktivierung= unbegrenzt und 0 für gesperrt.


    Vielleicht mal das TS³ Qerry Tool YaTQA benutzen, das hat mich nähmlich draufmerksam gemacht das die Befehle zu klein eingestellen waren.
    Bei mir ist das wie folgt eingestellt:



    Befehle bis Flood: 100
    Zeitraum für Flood: 1s
    Ban.-Zeit für Flood: 600s


    velleicht klappt es ja mit der einstellung :)


    achja und du musst deine ip schon von Bannlieste rausnahmen falls Ts das dort drauf gemacht hat, ist im selben Verzeichnis wie die Weißelieste.

  • auch mit deinen Commands funktionierts leider auch nicht.


    mit bannliste meinst du die blacklist ?


    so ist das plugin für mich leider unbrauchbar geworden.
    wenn ich nur wüsste woran das liegt.

  • auch mit deinen Commands funktionierts leider auch nicht.


    mit bannliste meinst du die blacklist ?


    so ist das plugin für mich leider unbrauchbar geworden.
    wenn ich nur wüsste woran das liegt.

    Ja die meine ich und deine fehler meldung sag eigendlich aus das deine Commans zu gering waren original stehen die auf 25, ich musst nächmlich mein ts3 server neuen und habe durch zufall gemacht das ich gebannt wurden bin von mein ts3 webinterface. so habe ich erst mit den mein Programm wie oben beschrieben auf wert 50 gesetzt und die config zurückgesetzt von ts3 interfache, da mich der ts3 server nicht drauf wollte selbst mit der anpassung und Weißenlieste.


    heiß stellt die werde ein die ich gesagt habe und deinstallier die TS3 synchro ( beide Pakete) und lösche auch den cache von forum ist sicher.


    dann installieren und noch mal Probieren.


    Denn das Ts3 Synchro Plügin läuft.