Posts by DevLansky

    Es kann auch eventuell sein, dass der Sever die IP automatisch in die Blacklist aufgenommen hat. Das würde in der query_ip_blacklist.txt stehen.

    Wenn das nicht zutrifft dann ist von Seiten der Konfiguration so wie wir die Dinge durchgegangen sind alles richtig.

    Ich hab des geprüft, aber die "query_ip_blacklist.txt" ist leer und die IP steht weiterhin in der "query_ip_whitelist.txt" drinnen.


    Was du noch probieren kannst ist, den aktuellen TS Server zu stoppen und unter https://teamspeak.com/en/downloads/#server die Serverfiles runterladen und mal Testweise hochfahren auf dem Server und dessen Daten eintragen.

    Selbstverständlich auch hier die IP in die Whitelist :)


    Und wenn bei dieser frischen Testversion der Fehler nicht auftritt dann weißt du stimmt etwas mit der TS Instanz nicht

    Das kann ich mal machen, kann ich aber den aktuellen server anlassen und gleichzeitig den neuen starten? also das Parallel beide Laufen?

    Den der Aktuelle Server muss anbleiben für die Spieler :D

    Ansonsten muss ich des über nacht machen :)

    Also, zur sache mit YATQA.. Da ich das Programm gerne nutze und kenne, kann ich dir versichern dass es auch funktioniert, da ich manchmal die query für paar Änderungen nutzen muss..

    Was ich soweit sagen kann ist, dass ich jz die oben genannten Änderungen vorgenommen habe und folgendes kann ich sagen, erst ging mit dem Bot wieder alles, also ich konnte rechte vergeben, meine identiät löschen usw., aber direkt nachdem moment, als ich meine Identität gelöscht habe, ist er wieder mit Unable to Execute abgekackt, ich hab jz paar Minuten gewartet und nun sagt er mir wieder "You got banned from server. Add "Forum IP" to your query_ip_whitelist.txt. Otherwise try to set your serverinstance_serverquery_flood_time to 0 or increase your serverinstance_serverquery_flood_commands limit." und nun stehe ich wieder am anfang :/


    Das einzige was ich mir vorstellen könnte wäre dass es sich um Antiflood handelt, was auch nicht sein kann da die Antiflood einstellungen eh ignoriert werden per Admin Server Query, tortzdessen haben wir testweise mehrere Tage die Antoflood einstellungen komplett übertrieben hoch gestellt um dies auszuschließen.


    Warum wir WIndows nutzen, kann ich nicht sagen, ich bin nicht derjenige dem alles gehört, ich verwalte nur alles :)


    Firewall technisch habe ich keinen Zugang da dies eine Hardware Firewall ist, laut dem Hoster (Freund)


    Da ich nicht viel sagen kann bezüglich was wo läuft usw. versuch ist sogut es geht wiederzugeben was mir mitgeteilt wurde...

    Das Forum läuft auf einem Webspace, der Teamspeak auf einem eigenen (wenn ich mich da nicht ganz täusche) RootServer.

    Ob der Webspace gemietet ist kann ich selber nicht sagen, dass müsste ich in erfahrung bringen

    Bei der PHP funktion guck ich gerade schon, obwohl ich sowas eher ausschließe.

    Gut das war jz bissl viel text XD Ich versuche sogut es geht alles nun zu klären ^^


    Also... wir haben es mit dem "serveradmin" probiert sowie mit der selbsterstellten query, aber bei jedem gab es einen dieser Fehler...


    Das mit AntiFlood verstehe ich halt nicht... wir haben 1. die query Whitelist datei folgendermaßen angepasst


    Zusätzlich hat er die Berechtigung "AntiFlood Messwerte ignorieren" SOWIE haben wir die Startdatei folgendermaßen bearbeitet

    (Wie man erkennt ist das ein TS3 Server sowie ein Windows Root :D)


    Testweise haben wir versucht die komplette Firewall des Forums heruntergefahren und das hat auch nichts gebracht.


    Wenn ich mich nicht Täusche sollten alle Lösungsvorschläge damit nichtsgebracht haben XD


    Btw. Ich habe auf alles Zugriff, also alle Änderungen führe ich durch, lediglich übernimmt der Freund das Hosten von den Root Servern :D

    1. Der TS und das Forum sind Getrennt, sie befinden sich nicht auf dem selben Server.

    Die Server gehören einem Bekannten von uns.

    2. Wir haben beide probiert, aber mit dem selbsterstellten sagt der nahezu immer dass ihm permissions fehlen, obwohl er die Höchsten Rechte hat.

    Ansonsten kommen immer die obenstehenden Fehler

    3. Er kriegt eine Kopie des Ranges „Admin Server Query“


    Nebenbei, wenn man nun versucht seine Identität hinzuzufügen kommt ein GANZ anderer Fehler..

    „Call uID Member“ (oder so kann gerade nicht nachschauen :))

    Moin,


    wir haben vor einiger Zeit das "Teamspeak Sync." Plugin gekauft, beim Einrichten ist uns aufgefallen das immer und immer wieder der Fehler Unable to Execute Command kommt, manchmal läuft es besser und manchmal schlechter.

    Wir haben alle Fehlerbehebungsmaßnahmen probiert (Fehlerbehebung) aber nichts hat funktioniert.


    Informationen:

    • Plugin Titel
      • Teamspeak 3 Synchronisation (WSC)
    • Plugin Version
      • 3.0.0
    • WCF / WBB Version
      • 5.2.7
    • Fehlermeldung inkl. Fehlerstack

    jhmrJNT.jpg

    • Detaillierte Fehlerbeschreibung

    Beim Bearbeiten einer Benutzergruppe oder eines Benutzers kommt die Fehlermeldung "Unable to Execute command" oder "You are Banned..."


    Mit freundlichen Grüßen

    DevLansky